Nikko^^

Usuario
  • Contador contenido

    3
  • Ingreso

  • Última visita

Reputación comunidad

1 Neutral

Acerca de Nikko^^

  • Rango
    Recién Registrado
  • Cumpleaños 02/10/92

Información Personal

  • Género

Visitantes recientes al perfil

29 visitas al perfil
  1. Si, sucede exactamente lo mismo, seguramente es algo del juego. Lo raro es que reinstale como 3 veces, corrí el juego pero el registro quedo igual (no creó nuevos registros). Raro, ni idea que onda jaja
  2. Hola gente, como andan? Mi nombre es Nicolas, solía frecuentar el foro hace muucho tiempo, sobre todo discutiendo con Pepe y posteando en XDesign... Nos vemos changos!
  3. Buenas!! Les vengo a pedir su humilde ayuda, les comento. Hoy baje e instale tanto el sxe como el juego, jugué lo mas bien hasta que crasheó. No se bien que error tiro pero lo corrí de nuevo y ya no me quería levantar en OpenGL "No se puede correr el programa en OpenGL, se cambiará a modo software..." o algo así... Y seguia tirandome la misma ventana una y otra vez, a lo que interpreto no llegaba a cargar en software y volvia a ejecutarse y así sucesivamente... Reinstalé: lo mismo. Desinstale, borré el registro ( HKEY_CURRENT_USER\Software\Valve ), reinstalé: Corrió, pero acá aparece el problema. No me puedo unir a los servers; probé solo con los de xa pero me parece que es así con todos. Me sale esto, con todos los servers. El sxe inyecta bien, tanto el juego como sxe corren con privilegios, probé el juego con compatibilidad XPSP2 Y XPSP3 y nada. El juego crea partidas, bots, etc. Consola: NET Ports: server 27015, client 27005 Server IP address 192.168.0.25:27015 Connecting to 190.0.164.166:27019... Connection accepted by 190.0.164.166:27019 Kicked Desde ya muchas gracias por cualquier ayuda!